
AWS Outage
Started 18 Sep at 03:55pm PDT, last updated 18 Sep at 08:40pm PDT.
Updated
[Update]: AWS Issue Resolved
Good news, everyone! AWS has successfully resolved the increased networking latencies and errors affecting Availability Zones (usw2-az1 and usw2-az2) in the US-WEST-2 Region. The update to address resource contention within the subsystem responsible for network mappings propagation has been completed in both zones.
Thank you for your patience. Services are now back to normal, and you can resume your operations as usual. If you encounter any further issues, please don't hesitate to reach out.
We appreciate your understanding during this process. Have a great day! 🚀
Updated
AWS has provided an update and is expecting to be back online within 60-90 minutes:
"[04:20 PM PDT] We continue to progress toward resolving the increased networking latencies and errors affecting Availability Zones (usw2-az1 and usw2-az2) in the US-WEST-2 Region. At this time, we are approximately 50% completed with the update to address resource contention within the subsystem responsible for network mappings propagation in the usw2-az2 Availability Zone. Once we complete the update in usw2-az2, we will then move on to usw2-az1. Our current expectation is to have both Availability Zones fully resolved within the next 60 to 90 minutes, and we will continue to provide updates as recovery progresses."
Created
AWS is currently experiencing a large outage that is impacting Signos services. We will continue to monitor the situation.
From AWS:
"Sep 18 3:33 PM PDT We continue to make progress towards resolving the increased networking latencies and errors affecting Availability Zones (usw2-az1 and usw2-az2) in the US-WEST-2 Region. In the last 30 minutes, we've continued applying an update to address resource contention within the subsystem responsible for network mappings propagation and are seeing early signs of improvement."