Get in touch
Back
Degraded

Dexcom Service Outage

Started 11 Jun at 09:42am PDT, resolved 11 Jun at 05:24pm PDT.

Core
Resolved

As of 3:45pm PST, Dexcom's systems began to return to normal and we're seeing data synchronization between Dexcom and Signos systems. Everything appears to be stable at the moment.

We would like to thank our members for their patience while we worked with Dexcom to restore services back to normal.

Posted 11 Jun at 05:24pm PDT.
Updated

Services appear to be returning to normal, but we are continuing to monitor.

Posted 11 Jun at 03:35pm PDT.
Updated

We'd like to thank all of our affected members for their patience. We've tried to reply to each and every customer service request.

We're continuing to work with our partners at Dexcom to understand when the service will be restored. They have identified a fix and are working as quickly as possible to get things back up.

Posted 11 Jun at 02:13pm PDT.
Created

Dexcom has been experiencing an outage with their API service for the last 12 hours. We are working with them to understand when the service will be restored.

As a result of this outage, the Signos application is not receiving updated glucose readings. In the meantime, please use the Dexcom G6 app to monitor your glucose readings.

Posted 11 Jun at 09:42am PDT.